NOF and jQuery version

Jul 15, 2013 at 2:32 PM
Edited Jul 15, 2013 at 2:33 PM
Hi.
We upgraded the version of jQuery that we are using and started getting the following js error related to auto complete in the NO framework
 TypeError: $.browser is undefined
According to http://jquery.com/upgrade-guide/1.9/#jquery-browser-removed $.browser was depricated in v1.3 of jquery and has been removed in v1.9.

This requires us to either not upgrade jquery or use the jQuery Migrate plugin.
Can you guys add this as an issue to upgrade to a non-deprecated jQuery API?
Coordinator
Jul 15, 2013 at 4:21 PM
Jul 16, 2013 at 6:23 AM
Great stuff. Thank you.